Thank you Steven. Will do.

Tried everything. Page validates, etc.

http://dev.stpaisiusmonastery.org/about … al-visits/

Works great in FF and Chrome.

Sheesh. Dumb mistake. It was staring me in the face the whole time. Thanks.

I had the audio working beautifully, uploaded some new audio files, and everything quit. The files are fine (tested them), the url's are correct, permissions set correctly, etc. etc. Even deleted and reinstalled the plugin.

Checked everything, settings, the whole nine yards. Deactivated another audio plugin just in case of conflict. Nothing.

Any ideas? It looks like the audio player is not working at all because the audio on/off button doesn't work either.

I have eight galleries running. They were working fine until I changed the urls in the options box. I had done this before with no problems.

http://dev.stpaisiusmonastery.org/side- … hoto-tour/

Oops. Mistake on my end. Flushed my cache and it's working just like promised.

Thanks again.

Thank you Steven.

I tried that. It doesn't do anything. The "Open image in new window" still appears on the button bar.

Client asked for it.

I want to remove the "Open Image in New Window" from the button bar on the Pro version Wordpress plugin. Tried "showOpenButton="FALSE" and it does not take. By "take" I mean it does not even hold the config option. When I save and then go back into the gallery options, it is not there.

Any ideas?

Steven, that was it. I changed each image to a different day and it worked. Thanks for the suggestion. Thanks again for a great piece of software too.

I'll give that a shot. Thanks.

http://dev.stpaisiusmonastery.org/about … -dwelleth/

The numbers on the bottom right represent picture order; a1, a2,a3...b1,b2,b3 and so forth. On the flickr site they are in order.

Thank you Steven.

Steven, thanks for the reply. I tried that, still nothing.

I have several galleries, each organized as a set. Then I have on tag assigned to each picture in each set (same tag per set). SimpleView calls the images by tag. That all works great.

The images in each set are organized in display order. Here is where the problem is. It never displays in order.

I tried adding the flickrSort options, even tried different ones, no luck.

I even tried loading images in the order I wanted (deleted a set and made a new one), still no luck.

I read that the options don't work when a Flickr set is in use. That seems to be true because when I change the options the order does not change. But shouldn't the Flickr order take precedence then?

First off, great plugin. Thank you. I bought the Pro version.

I can't get the Flickr images to display in WP the way they are ordered in Flickr. Tried everything including uploading in the order I wanted, rearranging them, etc. They appear in the order I want on Flickr, but SimpleView does not display them in the same order. What am I missing?