Thank you VERY much for that. I did see that information in the embed documentation, but I honestly didn't know exactly why it was doing that. I will try your suggestion and let you know if it works! Thanks again!

Hi, I'm new. I just downloaded and installed SimpleViewer and am trying to get the viewer to embed correctly in my aspx file (I'm using Visual Studio 2010, .net 4.5 vb.net) I set up the SimpleViewer according to the instructions for embedding into an existing website listed here: http://www.simpleviewer.net/simpleviewe … html#embed and from the set-up of it, it looks great. However, once it's embedded, it doesn't look so great. I am using a header in my master page file, but have inserted the code into the ContentPlaceHolder as is normal when using a masterpage in .net. Here is my .aspx file code:

<asp:Content ID="Content1" ContentPlaceHolderID="ContentPlaceHolder1" Runat="Server">

<!--START SIMPLEVIEWER EMBED.-->
<script type="text/javascript" src="svcore/js/simpleviewer.js"></script>
<script type="text/javascript">    simpleviewer.ready(function () {
        simpleviewer.load("sv-container", "100%", "100%", "transparent", true);
    });
</script>
<div id="sv-container"></div>
<!-- END SIMPLEVIEWER EMBED -->

</asp:Content>

Here is what the page ends up looking like (Screen shot)
http://i105.photobucket.com/albums/m229/ayliea/Programming%20Problems/ee27ee1f-1116-4179-9aae-8267481cf8a0_zpsa30ebb1e.jpg

As you can (hopefully) see, the thumbnail images are hidden under the header and the slideshow image is small and not laid out next to the thumbnail images, as in the simpleviewer that is not embedded, where I originally created this viewer.

Any help on how to get the layout fixed would be greatly appreciated. I am presuming it is in the .css file where I need to fix it, but unfortunately I'm not familiar enough with .css to be able to know exactly which class in the .css file needs to be edited. Any help would truly be appreciated. Thanks!

Coleen