1

(4 replies, posted in SimpleViewer v1)

i just checked and see that I am using simpleviewer 2.3.2 - how do I set up the mobile player?

2

(4 replies, posted in SimpleViewer v1)

Hi,

Thank you for the information, this gives me alternatives although not ideal. Makes me want to complain to Flickr about this change which overrides my own choice in how I want to share my own images, and I pay for a pro user license. They need to give users the option. I also contacted tech support at Flickr to see if I could get any suggestions from their team.
Thanks for your help!

3

(4 replies, posted in SimpleViewer v1)

Hello,

I installed SimpleViewer in 2016, just a few months ago well after Flickr changed its security stuff. I just now noticed that I am getting this error on my portfolio website and none of the simpleviewer galleries will connect to flickr. I checked my flickr permissions to make sure they were set correctly, and they are, and am looking for help to correct this issue so my portfolio is working again. thanks!

thank you!! :)

Hi Steve,

Thanks for the link to the api explorer! It is returning the correct number of images that I have tagged on Flickr - 14, but only 6 are displaying in the SimpleViewer gallery.



This gallery page is not live yet, I am just previewing it on a web page. The current page that is live online is using a native Muse widget at the moment. Let me know how I can best share this page with you - I dont want to publish it live until its working.

thanks!

thanks Steve - I forgot to mention that I am trying to use a flickr gallery - is it possible to embed a flickr gallery into an adobe muse page?  Let me know how I can best share this page with you - I dont want to publish it live until its working.

Hi,

I am working on a website using Adobe muse, and would like to add simpleviewer galleries to some portfolio pages. Currently it is not working (previews on a web page as blank). I am pretty sure it's because the embed code generated does not have any specific info in it regarding the website or images in gallery. This is the embed code that was generated:

<!--START SIMPLEVIEWER EMBED.-->
<script type="text/javascript" src="svcore/js/simpleviewer.js"></script>
<script type="text/javascript">
simpleviewer.ready(function () {
simpleviewer.load("sv-container", "100%", "100%", "transparent", true);
});
</script>
<div id="sv-container"></div>
<!-- END SIMPLEVIEWER EMBED -->

What do I need to add?

thanks!

Hi Setting up a gallery page using flickr tags, and although the tagged images total 14, only 6 are loading.
Troubleshooting options?

thanks!