1 (edited by joncoffee 2010-06-18 00:01:23)

Topic: svmanager test not working--HELP!

I've run the svmanager test program. Basic and File work fine, but upload it not working. I contacted the host, they confirmed all permissions are set according to http://www.simpleviewer.net/svmanager/server_test.html.

They cannot offer further support. Any ideas how to proceed?

Link to test program:


Re: svmanager test not working--HELP!

Can someone give me an idea of how to proceed with this? Moving hosts is not an option, and I wish I were tech savvy enough to troubleshoot all of this on my own. I appreciate any help or advice. Thanks.

Re: svmanager test not working--HELP!

FYI, I tried to get the test to work on a Mac and PC, and neither worked. Thanks!

Re: svmanager test not working--HELP!

Mmm, not much to go on here is there? I ran it from my Mac and no error messages but no files showing as uploaded either. It must be something server-side but I'm not sure what.

Do you have access to the server log files? I mean the long detailed log that lists every request to the server, not just the error log. Try an upload in svmTest, note the time and look at the log entry for that time. Any errors or warnings?

And here's some background information that might help. Files are initially uploaded to a temp directory and then copied to svmtest/uploads. It could be that the upload is going fine and then the copy is failing.


Jack Hardie
SimpleViewer Support Team.