Topic: Thumbnails not generated

I am working on a small simpleviewer gallery, and I was having a problem wth the thumbnails.  Everything is working fine and all of the images uploaded fine, but the thumbnails are what are giving me trouble.  none of the thumbnail threads on the forum have helped me.  When i run the buildscript i get the following output.

Creating XML and thumbnails for SimpleViewer.

Note: The GD imaging library was not found on this Server. Thumbnails will not be created. Please contact your web server administrator.

Note: The GD imaging library is version 0 on this server. Thumbnails will be reduced quality. Please contact your web server administrator to upgrade GD version to 2.0.1 or later.

Sorting images by date.
Sorting images in reverse order.

- Created Image Entry for: tour ship.jpg
- Created Image Entry for: stairs small.jpg
- Created Image Entry for: waterfall.jpg
- Created Image Entry for: sing small.jpg
- Created Image Entry for: tree.jpg
- Created Image Entry for: Chinese Pavilion.jpg
- Created Image Entry for: buildings.jpg
- Created Image Entry for: drain.jpg
- Created Image Entry for: flowers focus.jpg
- Created Image Entry for: roof garden.jpg
- Created Image Entry for: Shade1.jpg
- Created Image Entry for: Structure.jpg
- Created Image Entry for: upitt sculpture.jpg
- Created Image Entry for: img114.jpg

Successfully created XML document: gallery.xml

regardless of what I do (even setting usecopyresized), i still can't get the thumbnails to show up and i have had no choice but to disable the thumbnails menu.

Re: Thumbnails not generated

The GD imaging library was not found on this Server. Thumbnails will not be created. Please contact your web server administrator.

Looks like your server does not support buildGallery.php. Try one of the other gallery generation methods.

Felix Turner
SimpleViewer Support Team.

Re: Thumbnails not generated

the perl gallery generation method does not work, and the coldfusion does not accomplish what i am interested in.  the perl method gives me a 500 error when I run it.

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

any ideas on why that might be? are there some special things about the perl module that i did not know?  My server has perl properly installed.

Re: Thumbnails not generated

i've been getting the same problem. I used the PHP version build-script and its been working fine up until yesturday. 

Re: Thumbnails not generated

Same problem as you. Everything but the thumnails, well I have the example thumnail, but not my image thumbnails. :(