Topic: flashvars.baseURL doesn't work : gallery.xml not found [SOLVED]

Hello !

my installation does not work anymore for some days , the message "gallery xml not found" . Yet when I display http://latelierdurideau.fr/svmanager/g1/ it works ... Here is the code that is installed in my html page:
<div id="simpleviewer">
<!--START SIMPLEVIEWER EMBED.-->
<script type="text/javascript" src="svcore/js/simpleviewer.js"></script>
<script type="text/javascript">
var flashvars = {};
flashvars.baseURL = "http://www.latelierdurideau.fr/svmanager/g1/";
var params = {};
params.wmode = "transparent";
var attributes = {};
attributes.id = "svInstance";
simpleviewer.ready(function () {
simpleviewer.load("sv-container", "485", "450", "222222", true, flashvars, params, attributes);
});
</script>
<div id="sv-container"></div>
<!-- END SIMPLEVIEWER EMBED -->


</div>

What's wrong ??

Thank you,
Yoann
France

Re: flashvars.baseURL doesn't work : gallery.xml not found [SOLVED]

Your embedding code looks OK but if your embedding code and 'svcore' folder are on a different domain than your images (in your 'g1' gallery folder), then please see this FAQ:
When loading images from a different domain, the images don't load or I see a 'Security Sandbox Violation' error. How do I fix this?

Steven Speirs
SimpleViewer Support Team

Re: flashvars.baseURL doesn't work : gallery.xml not found [SOLVED]

I put a relative link instead of an absolute link and it works!

Thank you Steven  :D

Re: flashvars.baseURL doesn't work : gallery.xml not found [SOLVED]

I'm glad you've got it working.
Thanks for letting me know.

Steven Speirs
SimpleViewer Support Team