Topic: red and over saturated again

I haven't used SV for a while, but I am disappointed
to have the same problem as once upon a time. 
The color CHANGES when SV publishes web pages
both here at home and on the web:
http://www.stevezavodny.com/clients/SV.jpg
http://www.stevezavodny.com/blog/galler … index.html
In 25 years of photo publishing, ONLY SV has
ever done this.  I know there must be a fix.
all the images are sRGB.
Kindly reveal.
Thanks a lot. no urgency but not forever please
Best,
Steve z

Re: red and over saturated again

Please see the following FAQs and links regarding color reproduction in SimpleViewer-Pro.

FAQ: Why do my image colors look faded when viewed in SimpleViewer?

FAQ: My gallery displays a color shift. How do I fix this?

Color Profile Support

Try turning off the useColorCorrection Embed Code Parameter (which defaults to 'true') by changing the following line in your gallery's embedding code:

simpleviewer.load('sv-container', '100%', '100%', '000000', true);

... to:

simpleviewer.load('sv-container', '100%', '100%', '000000', true, null, null, null, false);

Hopefully this will help.
If not, then try removing any color profiles that you have embedded in the images (as noted in the Color Profile Support link above).

Steven Speirs
SimpleViewer Support Team

Re: red and over saturated again

Alright thank you Steven
I did use the code snippet and turned off the color correction
or is using the snippet the same as turning off the correction?
it's better but not perfect but closer enough
that i cant argue.  So I am going to have to some
how keep track of that code snippet every time?
Best,
Steve Z

Re: red and over saturated again

... is using the snippet the same as turning off the correction?

Yes. The last term in the simpleviewer.load() line above sets the useColorCorrection Embed Code Parameter to 'false'. This should be all that is required.
Keep a note of this forum thread (or better still, just keep a note of the simpleviewer.load() line itself) and set useColorCorrection to 'false' in each of your galleries.

Steven Speirs
SimpleViewer Support Team

Re: red and over saturated again

I should also mention that if you create or edit your galleries in svBuilder-Pro, you can just deselect the 'Use Color Correction' checkbox on the 'Customize -> Embed Options' tab. This will automatically set the useColorCorrection embed code parameter to 'false' in the gallery's embedding code in the 'index.html' file.

Steven Speirs
SimpleViewer Support Team