Topic: Chrome not showing correct layout [SOLVED]

Chrome is showing a mobile layout and Firefox is not. Plus Firefox is showing all images and Chrome is missing one.

Why is this happening?

http://www.davidniles.com/design/design.html

Re: Chrome not showing correct layout [SOLVED]

Never mind - it's now magically back to displaying correctly for some reason.

Re: Chrome not showing correct layout [SOLVED]

@dniles

I'm glad to hear that everything seems to be working again for you. Thank you for letting me know.

For anyone else reading this and finding that Chrome is blocking Flash content (resulting in the Mobile Player version of SimpleViewer being displayed), please try the following:

(1) Open Chrome
(2) Click the 'Options' button (the three vertical dots near the top right)
(3) Select 'Settings'
(4) Scroll down to the very bottom
(5) Click the 'Show advanced settings...' link
(6) Scroll down to the 'Privacy' section
(7) Click the 'Content settings...' button
(8) Scroll down to the 'Flash' section
(9) Select 'Allow sites to run Flash'
(10) Click the 'Done' button at the bottom right

Also, if you find that an image is not being displayed in a gallery, try temporarily disabling any browser extensions to see if this helps. If you have an ad blocker installed and an image filename contains the text 'ad' (for example), then this can result in the image failing to be displayed in the gallery. The best solution for such a situation would be to rename your images (so that other users do not need to disable their ad blockers). This may not be the reason for dnile's original problem but it's the first thing I though of when everything seems to work OK in one browser but not another.

I hope these tips help.

Steven Speirs
SimpleViewer Support Team

Re: Chrome not showing correct layout [SOLVED]

I had the same problem. Thanks for the information to solve the problem because it has helped me a lot.

Re: Chrome not showing correct layout [SOLVED]

@marinoplastia

I'm glad my notes above have helped you to resolve your problem.
Thank you for letting me know.

Steven Speirs
SimpleViewer Support Team